Macchini
Kerosin Start
31.05.2005 - 16:07

Nach dem ganzen "rumgewurschtel" mit dem Gasstart habe ich mich nun entschlossen einen Kerobrenner auf die Turbine zu "schnallen" verwirrt

Den Kerobrenner habe ich von Jörg Schlüter. -vielen Dank dafür Jörg verwirrt -
Jetzt noch zwei Zellen RC 2400 Sanyo mehr (insgesamt 10 Zellen = 12V)und es kann losgehen. Turbine aus dem Modell auf einen Teststand geschraubt.



Beim Alfred Frank noch die Einstellwerte erfragt und die Hornet ECU von Projet programiert. Die Aktuelle Software gibt es hier:
http://www.projet-ecu.de/html/HORNET_V596.PRO

Hier die Einstellungen von Alfred welche ich zunächst übernommen habe:

> 61-1: Fuel Ignit Activeate ON
> 61-2: Fuel Valve Pulse 100%
> 61-3: Burn Valve Pulse 80%
> 61-4: Rising Temperature 100° Position des Temperatursensors muß für Kerostart veränder werden.
> 61-5: RPM Burner Off 10-12
> 61-6: Heat up Time 0,0
> 61-7: Low Batt Voltage Im Modell vorh. Akku anpassen, je nach Zellenzahl

Dann noch folgende Menüpunkte ändern:
41 je nach Pumpe anpassen 0,2 -0,4 Volt Grundeinstellung 0,25 V

51 5,0 Volt
52 9,0 Volt
53 5,0 Volt
59 20- 25 sec.

94 0,6V/sec.
95 0,5V
96 0,6V
98 0,6V

glücklich

Nachdem ich alles eingestellt habe, ging es zum Start.
Prima! Auf anhieb gestartet obwohl noch eine stärkere Flammenbildung zu sehen ist - Hochlaufen bis zur Selbsthaltedrehzahl (35.000Upm). jump

Jedoch an einen Warmstart nach etwa 10-15 min Wartezeit bei ungefähr 40-50°C Resttemperatur war dann nicht mehr zu denken. Die Turbine wurde zum Smoker und lief gnadenlos mit Kerosin voll. Jetzt wird deutlich, warum die Turbine nicht im Modell bleiben soll ! überrascht

Auch wichtig: die Spannung unter Last darf in meiner Konstellation nicht unter 12V fallen.

Weiterhin habe ich die vorhandenen ProJet Ventile gegen die von Horst Lenerz tauschen müssen, da man die ProJets mit leichtem anklopfen zum arbeiten "wecken" musste. unglücklich

Um einen Warmstart zu ermöglichen habe ich jetzt folgende Einstellungen abgeändert:

Hauptventil 51% getaktet
Brennerventil 11% getaktet
Pumpenanlaufspannung 0,30 V
Brenner Off bei 14000 UpM

Und eine verdammt gute Akku (am bessten randvoll! cool

So übrigens sah meine Akku (verbaut in der Macchini Nase) nach meinem "Startmarathon" aus wave




Nachdem die Warmstarts immer noch nicht 100% glückten, riet mir Jörg eine Drossel in die Brennerleitung einzubauen.








Das vorhandene Messingrörchen am Brenner eignet sich sehr gut dafür. Das Röhrchen habe ich am vorderen Ende mit Weichlot zugelötet und anschließend auf der Drehbank mittig ein 0,7 mm Loch gebohrt.









Jetzt klappts auch mit dem Warmstart jump

Unterhalb 12 V Lastspannung wird es dennoch problematisch....wave


mic


gedruckt am 18.11.2018 - 05:08
http://www.rc.fron.de/include.php?path=content&contentid=56